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Article ID: 171411 - Last Review: November 1, 2006 - Revision: 4.1

Cannot Log In After Uninstalling Internet Explorer 4.0

This article was previously published under Q171411
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SYMPTOMS

After you uninstall Internet Explorer 4.0 Platform Preview 2.0, you may be unable to log in to Windows NT 4.0.

CAUSE

This behavior can occur if the account you are using does not have administrative privileges. You must have administrative privileges to install and uninstall Internet Explorer in Windows NT. This includes having administrative privileges the first time you start your computer after installing or uninstalling.

RESOLUTION

Log in to Windows NT using an account with administrative privileges and finish the uninstall process. When the uninstall process is finished, log in to Windows NT as you normally do.

APPLIES TO
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kbsetup KB171411
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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