Article ID: 172080 - Last Review: November 1, 2006 - Revision: 3.1

System Agent Does Not Function After Uninstalling Task Scheduler

This article was previously published under Q172080
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SYMPTOMS

After you uninstall Task Scheduler, the System Agent icon does not appear on the taskbar. If you attempt to start System Agent by using the Start menu, you may receive the following error message:
Cannot restart System Agent, reinstall MS Plus
In addition, when you start Windows 95, you may receive the following error message:
Essential file is missing on bootup
Sage.vxd

CAUSE

This behavior can occur if you uninstall Task Scheduler. Task Scheduler replaces System Agent, but System Agent is not restored when you uninstall Task Scheduler.

RESOLUTION

To resolve this issue, reinstall System Agent. For information about reinstalling System Agent, please see the following article in the Microsoft Knowledge Base:
133191  (http://support.microsoft.com/kb/133191/EN-US/ ) Reinstalling System Agent Without Losing Scheduled Tasks

MORE INFORMATION

Task Scheduler is an Internet Explorer component that you can install using the Add/Remove Programs tool in Control Panel after Internet Explorer is installed.

For information about how to add or remove Internet Explorer components, see the following article in the Microsoft Knowledge Base:
171229  (http://support.microsoft.com/kb/171229/EN-US/ ) How to Add and Remove Internet Explorer Components

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
kberrmsg KB172080
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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