Article ID: 172324 - Last Review: October 31, 2006 - Revision: 1.1

Unable to Print to AppleTalk Printer

This article was previously published under Q172324
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SYMPTOMS

After you create an AppleTalk port connection to an AppleTalk printer, you may be unable to print to the AppleTalk printer. You may find that one Windows NT-based computer can print to the AppleTalk printer, but others cannot.

CAUSE

A Windows NT workstation or server has captured the AppleTalk printer and is preventing other computers from accessing the printer.

RESOLUTION

To resolve this issue, follow these steps:
  1. On the Windows NT-based computer that can print to the AppleTalk printer, double-click Printers in Control Panel.
  2. On the File menu, click Server Properties.
  3. Click the Ports tab.
  4. Click the AppleTalk port, and then click Properties.
  5. Click the Capture This AppleTalk Printing Device check box to clear it.
  6. Click OK.

MORE INFORMATION

When you capture an AppleTalk printing device, you create a persistent connection to the device that prevents anyone else from connecting to the device. Disabling the Capture option tells Windows NT to create the connection, send the print job to the printer, and then disconnect.

APPLIES TO
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbenv kbprint KB172324
 

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