Article ID: 172689 - Last Review: October 28, 2003 - Revision: 2.0 OLEXP: Missing Folders in Outlook ExpressThis article was previously published under Q172689 SYMPTOMS
When you attempt to view the folders on an Internet Mail Access Protocol
(IMAP) server in Outlook Express, the folders may be missing.
CAUSE
This behavior can occur if the Folders.nch file is missing or damaged.
RESOLUTION
To resolve this issue, rename the Folders.nch file, and then refresh your
folder list. To do this, follow these steps:
MORE INFORMATION
The Folders.nch file is a local file that stores a cache of all folders
on a server. Your subscriptions are stored on the IMAP server and are not
affected if the Folders.nch file is missing or damaged. Refreshing the
folder list creates a new Folders.nch file. It is not necessary to
subscribe to all folders again.
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