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Article ID: 174374 - Last Review: October 9, 2003 - Revision: 2.0

OLEXP: Outlook Express Cannot Resolve E-mail Addresses

This article was previously published under Q174374
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SYMPTOMS

When you press CTRL+K to resolve an e-mail address in Outlook Express, the address may not be resolved.

CAUSE

This behavior can occur if the Select Recipients dialog box is open for another message. This dialog box is "modal," and must be closed before you can perform another task using the keyboard.

RESOLUTION

There are three ways to work around this issue:

  • Close the Select Recipients dialog box, and then press CTRL+K.
  • Click the Check Names button on the toolbar to resolve the e-mail address.
  • On the Tools menu, click Check Names to resolve the e-mail address.

APPLIES TO
  • Microsoft Outlook Express 4.0
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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