Article ID: 174376 - Last Review: November 1, 2006 - Revision: 4.1

Error Message: Couldn't Open File...

This article was previously published under Q174376
Expand all | Collapse all

SYMPTOMS

When you try to create a new Web view for a folder using FrontPage Express, you may receive the following error message:
Couldn't open file
C:\Program Files\FrontPad\Pages\Folder.tem\Folder.htt.

CAUSE

The Folder.htt file does not exist.

RESOLUTION

To work around this problem, use Notepad to create a new Web view for a folder. To do so, follow these steps:
  1. Click Start, point to Programs, and then click Windows Explorer.
  2. Click the folder you want to customize, and then click Customize This Folder on the View menu.
  3. Click "Create or edit an HTML document," click Next, and then click Next.
  4. Make the changes you want in Notepad, and then save the document.
  5. Click Finish to close the wizard.

STATUS

Microsoft has confirmed this to be a problem in the version of Microsoft FrontPage Express included with Internet Explorer 4.0.

The version of FrontPage Express included with Internet Explorer 4.01 does not contain a New Web View Folder Template in the New Page dialog box.

NOTE: The version of Frontpage Express included with both Internet Explorer 4.0 and Internet Explorer 4.01 is 2.0.2.1118.

APPLIES TO
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kberrmsg KB174376
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers