Article ID: 174611 - Last Review: January 20, 2007 - Revision: 2.2 Participants Cannot Hear During an Audio NetMeeting ConferenceThis article was previously published under Q174611 On This PageSYMPTOMS
When you participate in a NetMeeting conference using audio, person A can hear person B, but person B cannot hear person A.
CAUSE
This behavior can occur if any of the following conditions exists:
RESOLUTION
To resolve this behavior, follow the steps in the appropriate section:
The Microphone or speaker is Turned Off in NetMeetingTo see if the microphone or speaker is turned off in NetMeeting:
Microphone Is Not WorkingIf the other person cannot hear you, determine whether your microphone works by using the Sound Recorder tool. To do so, follow these steps:
NOTE: If there is no Speaker icon on the taskbar, follow these steps:
Volume Is Turned Off or Is Very LowIf you cannot hear the other person, verify that you can hear .wav files by using the Sound Recorder tool. To do so, follow these steps:
NOTE: If there is no Speaker icon on the taskbar, follow these steps:
Full-Duplex Is Not Being Used By Both ParticipantsWith full-duplex audio, you and the other person can speak (and hear) simultaneously.With half-duplex audio, you and the other person must take turns speaking. If you are using half-duplex sound card drivers and have a sensitive microphone, you may be the only person who can speak because you are continuously sending data. You can change the sensitivity of silence detection by running the audio tuning wizard or you can manually adjust silence detection. To do so:
You may also test this by using the speaker and microphone icons. To do so, click to un-check the microphone. If you can now hear sound your microphone is too sensitive and you must adjust silence detection. For additional information about using half-duplex and full-duplex audio in NetMeeting, click the article number below to view the article in the Microsoft Knowledge Base: 155024
(http://support.microsoft.com/kb/155024/EN-US/
)
Must Take Turns Speaking in NetMeeting
NetMeeting 2.1 supports DirectSound. If your sound card supports full
duplex audio and you are using half-duplex DirectSound drivers contact your
hardware vendor to inquire about the availability of updated drivers for
your sound card or disable DirectSound support in NetMeeting. For additional information about how to disable DirectSound support inNetMeeting, click the article number below to view the article in the Microsoft Knowledge Base: 179646
(http://support.microsoft.com/kb/179646/EN-US/
)
NM: How to Disable DirectSound Support in NetMeeting
A Slirp Connection Is Being UsedSlirp is a TCP/IP emulator that enables you to create a serial line Internet protocol (SLIP) or Point-to-Point protocol (PPP) connection when you are logged on to a UNIX server.NetMeeting does not support the use of emulated TCP/IP connections. Audio Ports Are Closed On the Proxy ServerTo send audio through a proxy server using NetMeeting, ports 1720 and 1731 must be open.Additionally NetMeeting uses dynamically negotiated UDP ports above 1024 to transfer the actual audio or video data. These ports must be open on the router or firewall for NetMeeting sound and video to work. For additional information about to test the connection to a proxy server, click the article number below to view the article in the Microsoft Knowledge Base: 171648
(http://support.microsoft.com/kb/171648/EN-US/
)
Troubleshooting Connections in NetMeeting Using Telnet
IMPORTANT: Using telnet to connect to a NetMeeting User on port 1731
will fail because NetMeeting does not actively monitor that port.If the audio ports are closed on the proxy server, contact your network administrator or ISP. For additional information about how to useNetMeeting with a proxy server, click the article number below to view the article in the Microsoft Knowledge Base: 158623
(http://support.microsoft.com/kb/158623/EN-US/
)
How to Establish NetMeeting Connections Through a Firewall
System Policies Are EnabledTo verify whether audio is disabled by a system policy, click the Tools menu in NetMeeting. If the Audio Tuning Wizard command is unavailable and there is a sound card in your computer, audio may be disabled by a system policy. If this is the case, contact your network administrator.MORE INFORMATION
For additional information about How to Establish NetMeeting Connections Through a Firewall, please see the following article(s) in the Microsoft Knowledge Base:
165622
(http://support.microsoft.com/kb/165622/EN-US/
)
NetMeeting Audio: Poor Quality, Distortion, Echoing, No Sound
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