Article ID: 175089 - Last Review: November 4, 2003 - Revision: 2.0

OLEXP: Secure Connection Change Does Not Take Effect

This article was previously published under Q175089
Expand all | Collapse all

SYMPTOMS

When you select or clear the "This server requires a secure connection (SSL)" check box for the Internet Mail Access Protocol (IMAP) incoming mail server, the change does not take effect.

CAUSE

This behavior can occur if Outlook Express has not been restarted after making this change.

RESOLUTION

To resolve this issue, quit and then restart Outlook Express.

MORE INFORMATION

To select or clear the "This server requires a secure connection (SSL)" check box, follow these steps:

  1. In Outlook Express, click Accounts on the Tools menu.
  2. Click the Mail tab, and then click the appropriate mail account to select it.
  3. Click Properties, and then click the Advanced tab.
  4. Click the "This server requires a secure connection (SSL)" check box to select or clear it, click OK, and then click Close.
  5. Quit and then restart Outlook Express.

APPLIES TO
  • Microsoft Outlook Express 4.0
Keywords: 
kbprb KB175089
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations