Article ID: 175089 - Last Review: November 4, 2003 - Revision: 2.0 OLEXP: Secure Connection Change Does Not Take EffectThis article was previously published under Q175089 SYMPTOMS
When you select or clear the "This server requires a secure connection
(SSL)" check box for the Internet Mail Access Protocol (IMAP) incoming
mail server, the change does not take effect.
CAUSE
This behavior can occur if Outlook Express has not been restarted after
making this change.
RESOLUTION
To resolve this issue, quit and then restart Outlook Express.
MORE INFORMATION
To select or clear the "This server requires a secure connection (SSL)"
check box, follow these steps:
| Article Translations
|

Back to the top
