Article ID: 175148 - Last Review: January 22, 2007 - Revision: 6.1 Computer May Stop Responding When Scrolling Through Web PageThis article was previously published under Q175148 On This PageSYMPTOMS
When you scroll through a Web page with Internet Explorer, or through
mail headers or mail messages with Outlook Express, your computer may
stop responding (hang).
CAUSE
This behavior can occur if you are using an ATI 3D Rage II or 3D Rage II
Plus video adapter (this includes the 3D Graphics Pro Turbo and 3D
Expression video adapters).
RESOLUTION
To resolve this issue, use the appropriate method.
Method 1To resolve this issue, obtain the latest ATI display drivers for your ATI video adapter from the ATI Technologies Web site:http://ati.amd.com/
(http://ati.amd.com/)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.Method 2To work around this behavior, follow these steps:
Method 3If adding the "DevBMP=0" line to the System.ini file does not resolve this behavior, configure your computer not to use graphics accelerator functions. To do so, use the following steps.NOTE: Disabling graphics accelerator functions may also resolve the problem if your computer hangs when you scroll through a Web page with Internet Explorer 3.x.
MORE INFORMATION
ATI Technologies Inc. has confirmed this to be a problem with the 3D Rage
II and 3D Rage II Plus video adapters. For additional information, please
contact ATI Technical Support at (905) 882-2626, and refer to Customer
Support Answerbook #2851, or see the ATI Technologies Web site:
http://ati.amd.com/
(http://ati.amd.com/)
The following video adapters use the 3D Rage II video accelerator chip
set:
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