Article ID: 175270 - Last Review: November 1, 2006 - Revision: 4.1

Mouse Scroll Button Does Not Work in Internet Explorer 4.0

This article was previously published under Q175270
Expand all | Collapse all

SYMPTOMS

When you attempt to use a Genius mouse to scroll in Internet Explorer, the Internet Explorer browser window may not scroll.

CAUSE

This behavior can occur if you are using a Genius NetMouse or EasyScroll device driver that does not support Internet Explorer 4.0.

RESOLUTION

To resolve this behavior, contact Genius to obtain the latest NetMouse or EasyScroll drivers for Windows 95.

The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

APPLIES TO
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kb3rdparty kbhardware KB175270
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers