Help and Support

FrontPage Express Does Not Display Web Pages with Frames

Article ID:175335
Last Review:December 5, 2003
Revision:3.0
This article was previously published under Q175335

SYMPTOMS

When you try to use FrontPage Express to edit a Web page with frames, FrontPage Express may display a blank Web page, a Web page with text only, or a Web page with a few graphic images. You may also see a message similar to one of the following messages:
You are running an old browser that does not support frames. This Web site is best viewed using a Browser that supports Frames and ActiveX controls.
Your browser does not support frames. Please upgrade to Netscape Navigator 3.0 or later, or Microsoft Internet Explorer 3.0 or later.
The actual message displayed will vary by Web site.

Back to the top

CAUSE

FrontPage Express does not support viewing Web pages with frames.

Back to the top

RESOLUTION

To work around this issue, edit the Hypertext Markup Language (HTML) source code. To do so, follow these steps:
1.Start FrontPage Express, open the Web page you want to edit, and then click HTML on the View menu.
2.Edit the Web page, and then click OK.

Back to the top

STATUS

This feature is under review and will be considered for inclusion in a future release.

Back to the top


APPLIES TO
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 4.0 128-Bit Edition

Back to the top

Keywords: 
kbui KB175335

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.