Article ID: 175663 - Last Review: December 6, 2003 - Revision: 3.0

The AutoComplete Feature May Not Complete Long Web Addresses

This article was previously published under Q175663

On This Page

Expand all | Collapse all

SYMPTOMS

The AutoComplete feature in Internet Explorer may not complete the full Web address of a previously visited Web site.

CAUSE

This behavior can occur when the Web address you want to access includes pages below the site's home page, or there are a large number of Web addresses stored in the History Cache.

RESOLUTION

To work around this issue, try the following methods.

Method 1

Clear the History cache. To do so, use the following steps:
  1. In Internet Explorer, click Internet Options on the View menu.
  2. Click Clear History, and then click OK.

Method 2

Create a favorite page for the Web address, and then use the Favorites menu to access the page. To do so, follow these steps.
  1. Access the Web address you want.
  2. On the Favorites menu, click Add To Favorites, and then click OK.
  3. On the Favorites menu, click the page you want to open.

Method 3

In the Address box, click the Web address you want to access, and then press ENTER.

STATUS

This issue is resolved in Internet Explorer version 5.

MORE INFORMATION

The AutoComplete feature suggests matches for Internet addresses as you type them, and can suggest matches for folders and program names as you type them in the Address box. As you type, the AutoComplete feature fills in the Web address up to the slash at the end of the address. If you type past a slash in the Address box, the AutoComplete feature suggests a match for the next section of the address.

For additional information about the AutoComplete feature, please see the following article in the Microsoft Knowledge Base:
171230  (http://support.microsoft.com/kb/171230/EN-US/ ) How to Use the AutoComplete Feature in Internet Explorer 4

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
kbprb kbui KB175663
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers