Article ID: 176079 - Last Review: November 1, 2006 - Revision: 3.1

Cannot View Subscriptions Offline

This article was previously published under Q176079
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SYMPTOMS

When you try to view a subscription using Internet Explorer 4.0, you may receive the following error message:
Internet Explorer cannot open the Internet site http://<Web address>

A connection to the server could not be established.

CAUSE

You can receive this error message if you are trying to view a subscription offline, but you have not enabled the Work Offline option.

RESOLUTION

To view a subscription offline, follow these steps:
  1. Start Internet Explorer.
  2. On the File menu, click Work Offline.
  3. Type the Web address of your subscription in the Address box, and then press ENTER.

MORE INFORMATION

When you try to view a subscription offline, and Internet Explorer is in Work Offline mode, Internet Explorer looks in the Temporary Internet Files folder for the subscription information and then loads the Web page with the downloaded information. If you are not using Work Offline mode, and you are not connected to the Internet, Internet Explorer tries to establish a connection to the Web address. When the Web address is not found, the error message occurs.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
kbenv KB176079
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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