Article ID: 176209 - Last Review: November 1, 2006 - Revision: 1.2

RAS or RRAS Server Fails to Answer Incoming Calls After Inbound Call is Interrupted Before NumberOfRings Setting is Reached

This article was previously published under Q176209
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SYMPTOMS

Your Windows NT Remote Access Service (RAS) Server or Routing and Remote Access Service (RRAS) server fails to answer incoming calls on a particular port. You have your RAS or RRAS server configured to answer calls after a specific number of rings.

For additional information, please see the following article(s) in the Microsoft Knowledge Base:

ARTICLE-ID: 170825  (http://support.microsoft.com/kb/170825/EN-US/ )
TITLE : RAS Auto-Answer Behavior in Windows NT

CAUSE

A RAS client attempted to connect to your server and the connection was interrupted before the specified number of rings for the RAS or RRAS server could occur.

For example, you have your server configured to answer after five rings. A client dials and the call is interrupted before it reaches the fifth ring. The server will not answer any more calls on that port until the RAS or RRAS server is restarted.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbnetwork KB176209
 

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