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Article ID: 176744 - Last Review: October 28, 2006 - Revision: 3.3

XCLN: Installing Outlook on OWA Server Causes Calendar Access Failure

This article was previously published under Q176744
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SYMPTOMS

If you install a Microsoft Outlook client, version 8.03 on a Microsoft Exchange Server computer that has the Outlook Web Access (OWA) component installed, it may cause access to calendar information to be unavailable or generate Access Denied errors on OWA clients.

CAUSE

The Outlook Client, version 8.03 installs and registers Active Messaging version 1.1. This can cause problems with Collaborative Data Objects (CDO) version 1.2 in the OWA component.

WORKAROUND

Run the Microsoft Exchange Server Setup program and select reinstall to update CDO to version 1.2.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Outlook Web Access 5.5
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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