Article ID: 176997 - Last Review: December 5, 2003 - Revision: 3.0

TCP/IP Virtual Circuit Was Reset by the Remote Side

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This article was previously published under Q176997

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SYMPTOMS

When you attempt to connect to America Online (AOL), you may receive one of the following error messages:
  • TCP/IP virtual circuit was reset by the remote side
  • TCP/IP Lost connection, Network subsystem was reset by the host
  • Modem was reset by host

CAUSE

This behavior can occur when Internet Explorer is already connected to an ISP and Internet Explorer is configured to automatically connect.

RESOLUTION

To work around this behavior, manually connect to your ISP and then start Internet Explorer. To configure Internet Explorer to use this method, use the following steps:

Internet Explorer 4.x

  1. on the View menu, click Internet Options.
  2. On the Connection tab, click Connect to the Internet using a local area network.
  3. Click OK, and then quit Internet Explorer.

Internet Explorer 5

  1. On the Tools menu, click Internet Options.
  2. On the Connections tab, click to clear the Dial the default connection when needed check box.
  3. Click OK, and then quit Internet Explorer.
To manually connect to your ISP and then start Internet Explorer, use the following steps:
  1. Click Start, point to Programs, point to Accessories, and then click Dial-Up Networking.
  2. Double-click the Dial-Up Networking connection for your ISP.
  3. When you are connected to your ISP, click Start, point to Programs, point to Internet Explorer, and then click Internet Explorer.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
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kbenv kberrmsg kbprb KB176997
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.