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Article ID: 177399 - Last Review: October 31, 2006 - Revision: 1.1

Event ID 20139 When Using Routing and Remote Access Service

This article was previously published under Q177399
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SYMPTOMS

Your Routing and Remote Access Service (RRAS) Server may log the following information event message in Event Viewer:

   Event ID   : 20139
   Source     : Router
   Description: The port <port number> has been disconnected due to
                inactivity.
				

CAUSE

You have a Demand Dial Interface in the Routing and RAS Admin tool configured for a value other than 0 in Idle seconds before hanging up.

MORE INFORMATION

The router service will log the above event each time the connection times out because the idle seconds have expired. This is normal.

NOTE: Setting Idle seconds before hanging up to 0 disables the timer.

APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
Keywords: 
kberrmsg kbnetwork kbprb KB177399

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