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Article ID: 177486 - Last Review: June 5, 2007 - Revision: 3.3

"Internet Explorer cannot open the Internet site <address>. The connection to the server was reset." error message when you try to use Internet Explorer in Windows 95

This article was previously published under Q177486
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SYMPTOMS

When you attempt to connect to a Web site using Internet Explorer, you may receive the following error message:
Internet Explorer cannot open the Internet site <address>. The connection to the server was reset.

CAUSE

This error message can occur if you are using the NetManage Transmission Control Protocol/Internet Protocol (TCP/IP) to connect to the Internet.

RESOLUTION

To resolve this behavior, remove the NetManage TCP/IP protocol from your computer, and then install the Microsoft TCP/IP protocol.

For information about how to remove the NetManage TCP/IP protocol, contact NetManage.

For information about how to install and configure the Microsoft TCP/IP protocol in Windows 95, please see the "How to Install the TCP/IP Protocol" section in following article in the Microsoft Knowledge Base:
138789  (http://support.microsoft.com/kb/138789/EN-US/ ) How to Connect to the Internet in Windows 95

MORE INFORMATION

You may also receive the error message if you use the Trumpet Winsock Point-to-Point Protocol (PPP). For information about how to remove Trumpet Winsock PPP from your computer, contact Trumpet.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
kb3rdparty kberrmsg KB177486
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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