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Article ID: 177884 - Last Review: November 4, 2003 - Revision: 2.0

OLEXP: Error Message: The Message Cannot Be Sent...

This article was previously published under Q177884
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SYMPTOMS

When you attempt to send an e-mail message in Outlook Express, you may receive the following error message:
The message cannot be sent. An error has occurred.
When you attempt to save or close the e-mail message, you may receive the following error message:
Cannot save this message.

CAUSE

These error messages can occur if your e-mail address is missing from the E-Mail Address box in the properties of the account you are using to send the e-mail message.

RESOLUTION

To resolve this issue, follow these steps in Outlook Express:

  1. On the Tools menu, click Accounts.
  2. Click the Mail tab, click the account you want to use to send the e-mail message, and then click Properties.
  3. On the General tab, type your e-mail address in the E-Mail Address box.
  4. Click OK, and then click Close.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

APPLIES TO
  • Microsoft Outlook Express 4.0
Keywords: 
kbenv kberrmsg KB177884
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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