Article ID: 178361 - Last Review: November 15, 2006 - Revision: 2.1

Error Message: That Password Is Incorrect

This article was previously published under Q178361
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SYMPTOMS

When you attempt to log on to Windows 95, you may receive the following error message:
That password is incorrect.
If you click Cancel, you receive the following error message:
The network could not validate your user name. You cannot use Windows unless your user name is validated by the network. Make sure you typed everything correctly, or contact your administrator.

CAUSE

These error messages can occur if all of the following conditions exist:
  • Microsoft Family Logon is set as your primary network logon.
  • User profiles are enabled in Windows 95.
  • Your computer requires validation from a network server before you can log on to Windows 95.
  • Your computer uses a system policy in which password caching is disabled.

RESOLUTION

To work around this behavior, change your primary network logon to Client For Microsoft Networks. To do so, follow these steps:
  1. Restart your computer. When you see the "Starting Windows 95" message, press the F8 key, and then choose Safe Mode from the Startup menu.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Network.
  4. In the Primary Network Logon box, click Client For Microsoft Networks, and then click OK.
  5. Click Yes when you are prompted to restart your computer.

MORE INFORMATION

The Microsoft Family Logon network client is included with Internet Explorer 4.0 and 4.01 and requires password caching.

For additional information about the Microsoft Family Logon network client, please see the following article in the Microsoft Knowledge Base:
176057  (http://support.microsoft.com/kb/176057/EN-US/ ) Description of the Microsoft Family Logon Client

APPLIES TO
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows 95
Keywords: 
kberrmsg kbnetwork KB178361
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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