Article ID: 178372 - Last Review: January 22, 2007 - Revision: 1.2 Cannot Access Network Share or Incorrect Files Are DisplayedThis article was previously published under Q178372 SYMPTOMS
When you attempt to connect to a shared network drive on a Windows 95
or Windows 98-based computer, one of the following symptoms may occur:
CAUSE
This problem can occur if either of the following conditions exists:
RESOLUTION
To work around this problem, have your network administrator reconfigure
the remaining drives so that the correct share names and access
permissions are used for each drive.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95
and Microsoft Windows 98.
MORE INFORMATION
In a networking environment, every shared resource has a share name that
is linked to the drive letter on which the resource is located. This drive
letter is associated with a logical drive on the computer. If a shared
logical drive becomes unavailable, its drive letter, share name, and
access permissions are assigned to a different logical drive.
For example, drive 1 is a removable drive shared with full access permissions, and drive 2 is a fixed hard disk shared with read-only access permissions. If drive 1 is not in the computer when you attempt to connect to it, you instead connect to drive 2 and have full access permissions to it. If you attempt to connect to drive 2, you receive the error message. This problem also occurs if a shared network drive is converted to a non- MS-DOS file system. For example, drive 1 is a fixed hard disk shared with full access permissions, and drive 2 is a fixed hard disk that is not shared. If your computer is configured as a dual-boot system (that is, it is configured to run both Windows 95 or Windows 98 and Microsoft Windows NT 4.0) and you convert drive 1 to an NTFS file system, drive 2 inherits the drive letter, share name, and access permissions of drive 1 when you start Windows 95 or Windows 98.
| Article Translations
|
Back to the top
