Article ID: 178950 - Last Review: June 5, 2007 - Revision: 4.2

Cannot View Internet Explorer 4.0 Component Download Page

This article was previously published under Q178950
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SYMPTOMS

When you try to view the Internet Explorer 4.0 Component Download page, you may receive one of the following error messages:
  • Error occurred Please reinitialize browser.
  • Please wait.. Internet 4.0 setup is initializing.


    Note that Internet Explorer may stop responding (hang) after this message is displayed.

CAUSE

This behavior can occur if you have a Digital Processing System (DPS) Perception Video Recorder card installed with the DPSPVR device running in Microsoft Windows NT 4.0.

RESOLUTION

To resolve this issue, perform the following steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Devices.
  3. Click the DPSSVR device, and then click Stop.
  4. Click Close.
NOTE: You cannot use the Perception Video Recorder after you stop the DPSSVR device. To use the Perception Video Recorder, start the DPSSVR service using the Devices tool in Control Panel, or restart your computer.

MORE INFORMATION

The Perception Video Recorder is manufactured by Digital Processing System Inc., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kb3rdparty kbenv KB178950
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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