Article ID: 179540 - Last Review: July 28, 1999 - Revision: 1.0 OL98: ErrMsg in Extension Configuration File Starting OutlookThis article was previously published under Q179540
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
On This PageSYMPTOMS
When you attempt to start Microsoft Outlook 98, you may receive one or all
of the following error messages:
Error in configuration file "C:\Program Files\Microsoft Office
97\Office\Addins\<filename>.ecf"
The extension configuration file "C:\Program Files\Microsoft Office
97\Office\Addins\<filename>.ecf" could not be installed. There is an
error in the syntax or format of the file.
Unable to load <filename>.dll. You may be out of memory, out of
system resources, or missing a .dll file.
CAUSE
The above errors result from either a damaged or missing .ecf or .dll
file, or incorrect information in the Extend.dat file.
RESOLUTION
To correct this problem you may have to replace the damaged extensions, or
you may have to remove the reference to them in the Windows Registry. If
the problem persists, you should rename and recreate the Extend.dat file,
which is a binary cache of extension settings.
MORE INFORMATIONTo Replace the Damaged Extensions
For information about how to edit the registry, view the Changing Keys And Values online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry. To Remove the Registry EntriesTo remove the reference to the files in the Windows Registry, follow these steps:
Refreshing Extend.dat FileIf you still receive the error message when you restart Outlook you must refresh the Extend.dat file, which is a binary file that caches the registry extension entries.To refresh the Extend.dat file, follow these steps:
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