Article ID: 179637 - Last Review: December 19, 2007 - Revision: 6.0 MAPI error messages when you import or export messages in Outlook ExpressThis article was previously published under Q179637 On This PageSYMPTOMS
If you try to import messages into Outlook Express, you may receive the
following error message:
Messages can not be imported from the MAPI client. An error has occurred.
The Export could not be performed. An error occurred while initializing MAPI.
CAUSE
This behavior may occur if either of the following conditions is true:
RESOLUTION
To resolve this issue, try one of the following methods, as appropriate for your situation.
Method 1: Reinstall Outlook temporarilyIf you are importing mail from Outlook into Outlook Express, but you have already removed Outlook from your computer, reinstall Outlook, and then try to import the mail again.Method 2: Change your MAPI SettingsConfigure Outlook Express to not be the default Simple MAPI client before you import the mail items. To do this, follow these steps:
178077
(http://support.microsoft.com/kb/178077/
)
Set Outlook Express as your default Simple MAPI client
Method 3: Upgrade to Windows Live Mail to import or to export messagesWindows Live Mail is an e-mail program that you install on your computer. Because Windows Live Mail stores messages on your computer, you can access, read, and compose e-mail messages even when you are not connected to the Internet. When you connect, Windows Live Mail sends and receives messages and updates your accounts.To download Windows Live Mail, visit the following Microsoft Web site: http://get.live.com/wlmail/overview
(http://get.live.com/wlmail/overview)
For more information about Windows Live Mail, visit the following Microsoft Web site:http://windowshelp.microsoft.com/Windows/en-US/Help/4b30d3d6-abe2-46d1-a5fd-4a1ba786a1381033.mspx
(http://windowshelp.microsoft.com/Windows/en-US/Help/4b30d3d6-abe2-46d1-a5fd-4a1ba786a1381033.mspx)
MORE INFORMATIONOutlook Express import and export capabilities are limited to an Outlook .pst file or an Exchange Server mailbox. They are available only if Outlook is installed. If Outlook is not installed, and you start an import or export action, the necessary support files are not present for Outlook Express to complete the action. Then, you receive the following error message: The export could not be performed. An error occurred while initializing MAPI. REFERENCES
For more information about Outlook Express, click the following article numbers to view the articles in the Microsoft Knowledge Base:
257173
(http://support.microsoft.com/kb/257173/
)
How to manually export and import messages in Outlook Express
270670
(http://support.microsoft.com/kb/270670/
)
How to back up and to restore Outlook Express data
If the articles listed here do not help you resolve the problem or if you experience symptoms that differ from those that are described in this article, search the Microsoft Knowledge Base for more information. To search the Microsoft Knowledge Base, visit the following Microsoft Web site: http://support.microsoft.com
(http://support.microsoft.com/)
Then, type the text of the error message that you receive, or type a description of the problem in the Search Support (KB) field.APPLIES TO
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