Article ID: 179888 - Last Review: January 22, 2007 - Revision: 3.1

Error Message When You Save a File in FrontPage Express

This article was previously published under Q179888
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SYMPTOMS

When you try to save a Hypertext Markup Language (HTML) file in Microsoft FrontPage Express, you may receive the following error message:
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If you then click OK, you may receive the following error message:
An error occurred while attempting to write the file.

CAUSE

This problem can occur if you try to save a file that is marked with the Read-Only attribute.

RESOLUTION

To work around this problem, save the file with a different name. To do so, use the following steps:
  1. Start FrontPage Express, navigate to the Web page you want to save, and then click Save As on the File menu.
  2. If you want to save the file to a Web site, type the name of the file in the Page Title box, type the page location in the Page Location box, and then click OK. If you want to save the file locally, click As File, type the name of the file in the File Name box, and then click Save.

STATUS

Microsoft has confirmed this to be a problem in FrontPage Express. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kberrmsg kbprb KB179888
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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