Article ID: 180484 - Last Review: December 10, 2002 - Revision: 1.0 OL98: ErrMsg: "No Transport Provider Was Available for Delivery to This Recipient"This article was previously published under Q180484 On This PageSYMPTOMS
When sending a mail message in Microsoft Outlook 98 you may receive an
undeliverable message from the system administrator. The error in the body
of the message is:
No transport provider was available for delivery to this recipient.
CAUSE
There are several reasons for this error message. They include:
RESOLUTION
To determine which of these causes is producing the error message in your
case, see the troubleshooting articles in the "More Information" section.
A Damaged Personal Folder in the Corporate Workgroup InstallationNOTE: The following steps apply if you use the Corporate Workgroup installation. See the next section for steps for the Internet Mail installation.Remove the Personal Folder from your mail profile and add a new one by following these steps:
A Damaged Personal Folder in the Internet Mail InstallationNOTE: The following steps apply if you use the Internet Mail installation. See the previous section for steps for the Corporate Workgroup installation.
No Mail Transport Service in the Mail ProfileNote: The following steps apply if you use the Corporate Workgroup installation.Add the proper mail transport to your mail profile by following these steps:
You Upgraded Your MSN Mail From Classic to POP3/SMTPChange the e-mail type from MSN (or MSNINET) to SMTP by following these steps:
A Damaged ContactTo delete and re-create the contact, follow these steps:
An Apostrophe in Your Computer NameTo remove the apostrophe from your computer name, follow these steps:
Mail Server Expects addresses to be in angle bracketsSome SMTP servers require that addresses be enclosed in angle brackets. This is particularly true for older mail server systems. In addition, your e-mail name, which is defined in the Internet E-Mail information service properties, must also be enclosed in angle brackets.For Example the e-mail addresses should have this format:
<myemailname@ISP.COM>
Check with your Internet Service Provider (ISP) for their addressing requirements. For other people with newer servers to be able to reply to your messages, you must type your e-mail name in the Reply Name box without angle brackets. Invalid E-mail Type in the Addressee's Personal Address Book Entry
Anti-Spam Software on the SMTP ServerThis security solution prevents e-mail which contains a foreign ISP address from passing through its server. It only allows its server name to be transmitted. Disconnect from this ISP and connect to the ISP whose address appears in your e-mail messages.No Delivery or Address Type for Microsoft Mail ServiceIf you are using Outlook with the Corporate or Workgroup (CW) setup option and the Microsoft Mail service is in your profile, this problem can occur if the delivery options or address type settings are incorrect. Use the following steps to check these settings:
MORE INFORMATIONTroubleshooting Damaged .pst FilesFor more information about troubleshooting damaged .pst files, please see the following articles in the Microsoft Knowledge Base:
ARTICLE ID: 180982
(http://support.microsoft.com/kb/180982/EN-US/
)
TITLE : OL98: Undeliverable Mail Message When Sending Internet Mail ARTICLE ID: 182151 (http://support.microsoft.com/kb/182151/EN-US/ ) TITLE : OL98: (CW) Troubleshooting Outlook Configuration Problems Installing and Configuring Mail TransportsFor more information on installing and configuring mail transports, please see the following article in the Microsoft Knowledge Base:
ARTICLE ID: 182159
(http://support.microsoft.com/kb/182159/EN-US/
)
TITLE : OL98: (CW) User Profiles and Information Services | Article Translations
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