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Article ID: 180553 - Last Review: January 22, 2007 - Revision: 4.3

Error Locating Object Handler

This article was previously published under Q180553
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Description of the Microsoft Windows Registry
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SYMPTOMS

When you try to download a program (.exe) or zip (.zip) file, Internet Explorer may display a blank Web page that contains an ActiveX icon in the upper-right corner. If you click the ActiveX icon, you may receive the following error message:
Error Locating Object Handler
There is no viewer available for the type of object you are trying to to open. The following information is available about this object:

Address of Object: Web_address_of_the_file
Content Type: type of file
Possible location of viewer: Microsoft ActiveX Gallery

Do you want to go to this location to download a viewer for this type of object ?

CAUSE

This issue can occur if an add-in program or ActiveX control on your computer has been uninstalled or deleted, but entries for the add-in program or ActiveX control remain in the registry.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, delete the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\Extension

MORE INFORMATION

The following add-in programs and ActiveX controls have been known to cause this issue:
  • NetZip
  • Cheyenne Web Browser Anti-Virus.
  • Zip Magic
For additional information about troubleshooting active content in Internet Explorer, click the article number below to view the article in the Microsoft Knowledge Base:
154036  (http://support.microsoft.com/kb/154036/EN-US/ ) Troubleshooting Active Content in Internet Explorer

APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
  • Microsoft Internet Explorer 6.0 Service Pack 1, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kberrmsg kbenv kbprb KB180553

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