Help and Support
 

powered byLive Search

Internet Explorer Starts in Offline Mode and Remains Offline

Article ID:180946
Last Review:June 5, 2007
Revision:3.3
This article was previously published under Q180946
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

Every time you start Internet Explorer, it may be started in Work Offline mode or you may receive the message "Navigation Canceled," and you may remain offline when you click Work Offline on the File menu to deselect it.

Back to the top

CAUSE

This issue can occur if the GlobalUserOffline DWORD value is not changed from 1 to 0 when you click the Work Offline command to remove the check mark.

Back to the top

RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

To work around this issue, set the GlobalUserOffline DWORD value to the value 0 in the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\ Internet Settings
NOTE: You must do this every time you are unable to disable Offline mode in Internet Explorer.

Back to the top

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Back to the top


APPLIES TO
Microsoft Internet Explorer 4.01 Service Pack 1
Microsoft Internet Explorer 4.0 128-Bit Edition
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kbenv kbprb KB180946

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.