Article ID: 181020 - Last Review: October 2, 2002 - Revision: 1.0 Error Message: The Import Could Not Be Completed. No Files to...This article was previously published under Q181020 On This PageSYMPTOMS
When you try to import an address book or contacts from Microsoft Internet
Mail and News, you may receive the following error message:
The import could not be completed. No files to import were found inside
the selected folder.
CAUSE
This behavior can occur if the Main User folder is the only user folder in
the IMN User(s) folder.
RESOLUTION
To resolve this issue, use one of the following methods:
Method 1Upgrade to Outlook Express version 4.0c for Macintosh. For information about how to do so, visit the following Microsoft Web site:http://www.microsoft.com/ie/
(http://www.microsoft.com/ie/)
Method 2To work around this issue, follow these steps:
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