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Article ID: 181379 - Last Review: June 5, 2007 - Revision: 4.2

Err Msg: Explorer Caused an Invalid Page Fault in Gdi.exe

This article was previously published under Q181379
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:
Click here to view a list of invalid page fault articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbieipf&adv=&mode=s&cat=false)
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SYMPTOMS

When you install Internet Explorer, you may receive the following error message:
Explorer caused an invalid page fault in Gdi.exe

CAUSE

This behavior can occur if Adobe Type Manager is installed.

RESOLUTION

To work around this issue, disable Adobe Type Manager. To do so, follow these steps:
  1. Click Start, click Run, type system.ini in the Open box, and then click OK.
  2. Locate the "System.drv=ATMSYS" line in the [Boot] section of the System.ini file.
  3. Change the line to read System.drv=System.drv.
  4. Locate the "ATM.SYSTEM.DRV=System.drv" line in the [Boot] section of the System.ini file.
  5. Disable the "ATM.SYSTEM.DRV=System.drv" line by placing a semicolon (;) at the beginning of the line.
  6. On the File menu, click Save.
  7. On the File menu, click Exit.
  8. Shut down and restart your computer.
  9. Run Internet Explorer Setup again.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
kb3rdparty kberrmsg kbinvalidpagefault kbprb KB181379
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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