Article ID: 181521 - Last Review: June 5, 2007 - Revision: 3.2 Computer Connects to the Internet Without Prompting for PasswordThis article was previously published under Q181521 SYMPTOMS
When you start Internet Explorer, your computer may dial and connect to
your Internet service provider without prompting you for a password.
CAUSE
This behavior can occur if the Save Password option is enabled in the PPP
Dialer program.
RESOLUTION
To resolve this issue, disable the Save Password option in the PPP Control
Panel. To do so, use the following steps:
STATUS
This behavior is by design.
REFERENCES
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
APPLIES TO
| Article Translations
|

Back to the top
