Article ID: 181562 - Last Review: November 1, 2006 - Revision: 3.1

Problems Opening or Exploring Folders in Internet Explorer

This article was previously published under Q181562
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.
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SYMPTOMS

When you try to open or explore a folder, you may receive the following message:
Open With
Click the program you want to use to open the file SHDOCVW.DLL.

CAUSE

This behavior can occur if you include the Windows Desktop Update when you install Internet Explorer version 4.0 or 4.01 and the Windows Explorer DesktopProcess registry key is set.

RESOLUTION

To resolve this problem, delete the DesktopProcess key.

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

To delete the DesktopProcess key, use Registry Editor to view the following key, and then delete the DesktopProcess key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer

STATUS

Microsoft has confirmed this to be a problem in Internet Explorer version 4.0 and 4.01.

MORE INFORMATION

For more information about the DesktopProcess key, see the following article in the Microsoft Knowledge Base:
156366  (http://support.microsoft.com/kb/156366/EN-US/ ) How to run NT Explorer as a separate process

APPLIES TO
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows NT 4.0
Keywords: 
kbenv kbprb KB181562
 

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