Article ID: 182038 - Last Review: November 1, 2006 - Revision: 3.1

Browser Window Is Blank After You Install First Aid 98

This article was previously published under Q182038

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SYMPTOMS

When you start Internet Explorer, the browser window may be blank.

CAUSE

This issue can occur if CyberMedia First Aid 98 is installed on your computer, and you have Content Advisor enabled. When you start Internet Explorer, First Aid 98 prevents the Password dialog box from appearing.

RESOLUTION

To work around this issue, disable First Aid 98 or Content Advisor. Note that if you disable Content Advisor, Internet Explorer can be used to view any content on the Internet. To disable Content Advisor, use the appropriate method:

Internet Explorer 3.02

  1. Click Start, click Settings, click Control Panel, and then double-click Internet.
  2. Click the Security tab, click Disable Ratings, and then type your password in the Password box.
  3. Click OK, click OK, and then restart your computer.

Internet Explorer 4.0 or 4.01

  1. Click Start, click Settings, click Control Panel, and then double-click Internet.
  2. Click the Content tab, click Disable, and then type your password in the Password box.
  3. Click OK, click OK, and then restart your computer.

MORE INFORMATION

For additional information about this issue, contact CyberMedia.

REFERENCES

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
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kbprb kbui KB182038
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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