Article ID: 182687 - Last Review: October 1, 2001 - Revision: 1.0 FP97: Cannot Access Help After Importing Files from Floppy DiskThis article was previously published under Q182687 For a Microsoft FrontPage 2000 version of this article, see 205485 (http://support.microsoft.com/kb/205485/EN-US/ ) . For a Microsoft FrontPage 98 version of this article, see 194312 (http://support.microsoft.com/kb/194312/EN-US/ ) . SYMPTOMS
When you attempt to access FrontPage Help by clicking a command on the Help
menu or in a dialog box, FrontPage Help does not appear and the floppy disk
drive is accessed. If you place a disk in the floppy disk drive, FrontPage
Help will appear.
CAUSE
This behavior occurs if you have imported files from either a floppy
disk or a removable disk, and then removed the disk from the disk drive.
RESOLUTION
To work around this problem and access FrontPage Help, follow these steps:
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at beginning of this article.
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