Help and Support

Article ID: 184855 - Last Review: November 21, 2000 - Revision: 1.0

OL98: (IMO) Error Printing Fax to Symantec WinFax Starter Edition

This article was previously published under Q184855
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When printing to the WinFax Starter Edition printer driver from Microsoft Outlook 98 or another program, a New Message dialog box will appear. This dialog box is from Microsoft Outlook Express, not Outlook.

If you fill in the TO: line with Contact information you receive the following error:
Your SMTP server has not responded in 60 seconds. Would you like to wait another 60 seconds for the server to respond? Account: Symantec WinFax Starter Edition Server: 127.0.0.1"
NOTE: If Outlook is not currently running, it will be started and will appear to do nothing. The Outlook Express dialog box is in the background, minimize Outlook to see the dialog box.

CAUSE

You are trying to print to the Symantec WinFax Starter Edition printer driver and have Outlook Express set as your default mail program.

RESOLUTION

Set Outlook as your default e-mail program by following these steps:

  1. On the Desktop, right-click Internet Explorer and on the shortcut menu, click Properties.
  2. On the Programs tab, in the Mail list, click to select Microsoft Outlook from the list.

APPLIES TO
  • Microsoft Outlook 98 Standard Edition
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kbprb KB184855
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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