Article ID: 185779 - Last Review: May 20, 2003 - Revision: 2.0 OL98: (CW) Exchange Server Limits Cause Task Requests to FailThis article was previously published under Q185779
NOTE: These procedures only apply if you have installed Outlook with the
Corporate or Workgroup option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
On This PageSYMPTOMS
The following error messages may be received when attempting to Accept or
Decline a Task Request:
You have exceeded the storage limit on your mailbox. Delete some mail
from your mailbox or contact your system administrator to adjust your
storage limit.
The item has been moved or deleted
CAUSE
This occurs when the storage limit of the Microsoft Exchange Server ha
been exceeded and a Task Request is Accepted, Declined, or Replied to as
Tentative and the reply message cannot be sent to the assignor of the Task.
By default, when you accept a task or meeting request, the request is
deleted an a corresponding task or meeting is entered on your task list or
calendar. Exceeding your send limit fatally interferes with this process.
RESOLUTION
If the sender of a meeting or task request receives an NDR, the request
much be re-sent after the recipient has reduced the size of their mailbox.
If the request was received but errors were sent when trying to accept it, it can be retrieved from the Deleted Items folder and moved back to the Inbox. It can then be processed normally after reducing the size of the mailbox. To force Outlook to close use the following steps for your operating system. Windows 95/98
Microsoft Windows NT 4.x
MORE INFORMATION
When you try to close or perform other operation on the first error
message, the second message will appear repeatedly, and you cannot close
the message window or Exit and Log off Outlook.
If the recipient has configured delegates to handle task or appointment requests, the request may not be delivered at all and the sender of the request may receive a non-delivery report (NDR) similar to the following:
Either the message size exceeds the maximum allowed for the recipient or
transport, or you have exceeded the storage limit on your mailbox.
Retrieve Task Request and Make Room in the Server StoreIf the limits of the server store are exceeded when replying to a Task Request, the item will be moved to the Deleted Items. Use the following steps to move the message back to the Inbox after you have created enough space on the server (Mailbox - <username>).
Deliver to a local store (PST)To change the delivery location of your mail, follow these steps:NOTE: If you already have a PST that you'd like to deliver your mail to, instead of leaving it on the server, skip steps 2-5.
APPLIES TO
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