Article ID: 186677 - Last Review: November 21, 2000 - Revision: 1.0 OL98: (IMO) Distribution Lists Lost During Upgrade to OutlookThis article was previously published under Q186677 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After upgrading from Microsoft Outlook Express to Microsoft Outlook 98, you
do not find your distribution lists or groups in the Outlook Address Book.
CAUSE
The Outlook Address Book does not offer distribution lists.
RESOLUTION
The upgrade process from Outlook Express to Outlook 98 ignores any
distribution lists found in the Windows Address Book. Use either of the
following methods to work around the problem.
Create a pseudo-distribution list with your Outlook Contacts. -or- Share the Windows Address Book with Outlook Express. For more information on these procedures see the REFERENCES section below. REFERENCES
For more information, please see the following articles in the Microsoft
Knowledge Base:
| Article Translations
|


Back to the top
