Article ID: 186946 - Last Review: January 23, 2007 - Revision: 1.2 Restore from Multiple Tapes Stops if One Tape Is DamagedThis article was previously published under Q186946 SYMPTOMS
When you try to use Microsoft Backup to restore files from a backup that
spans multiple tapes, you may receive an error message that says the
backup media is damaged. If you then click OK or Cancel, the restore
process stops, and you are not prompted to insert the next tape.
CAUSE
This issue can occur if one of your backup tapes is damaged.
RESOLUTION
To work around this issue, manually restore the files on each tape. To do
so, use the following steps:
| Article Translations
|
Back to the top
