Article ID: 187237 - Last Review: August 3, 1999 - Revision: 1.0 OL97: OL98: (CW) Cannot Sort By Last Name in Personal Address BookThis article was previously published under Q187237
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
You are using the Personal Address Book (PAB) with Microsoft Outlook 98 and
want the address entries to be sorted by last name. Even though you select
the "Show Names by Last Name" option in the Properties of the Personal
Address Book service, the names are still not sorted.
CAUSE
The First and Last Name of the recipient are both in the First Name field.
RESOLUTION
In order to prepare the PAB entries to sort properly, follow these steps:
If the sort order is not currently set to Last Name, First Name, to change the order follow these steps:
MORE INFORMATION
When you add a recipient to the PAB by right-clicking on the resolved name
in a received mail message, the name is added as a complete text string
into the First Name field. This leaves the Last Name field blank causing
these fields to be ignored when the sort order is reversed.
If you are using Outlook in an Microsoft Exchange Server environment and you add Global Address List (GAL) recipients to the PAB, these entries will sort. When adding GAL recipients to the PAB, the fully populated GAL form is used. REFERENCES
For more information on using the Personal Address Book, please see the
following article in the Microsoft Knowledge Base:
179955
(http://support.microsoft.com/kb/179955/EN-US/
)
OL98: (CW) Removing the "(E-mail)" From E-mail Display Names
| Article Translations
|

Back to the top
