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Error 691: The Computer You Are Dialing in to Cannot Establish a Dial-Up Networking Connection

Article ID:188120
Last Review:January 23, 2007
Revision:1.3
This article was previously published under Q188120
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SYMPTOMS

When you dial your Internet Service Provider (ISP), you may connect successfully, but you receive the following error message:
Error 691: The computer you are dialing in to cannot establish a Dial-Up Networking connection. Check your password, and then try again.

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CAUSE

This issue can occur for any of the following reasons:
You have set up the CompuServe service from the Online Services folder on the Start menu and you have not connected to CompuServe by using the CompuServe software included in Windows 98.

NOTE: The CompuServe setup program does not complete until you connect to CompuServe to set up the default Dial-Up Networking setting.

The Telephon.ini file is missing or damaged.

Your ISP uses a different file than the Rasapi32.dll file to verify the connection.

The Rasapi32.dll file is a different version than the Rasapi32.dll file that is included with Windows 98.

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RESOLUTION

To resolve this issue, use each of the following methods. After you use one method, test to confirm if the issue continues to occur.

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Create a New Telephon.ini File

To create a new Telephon.ini file, follow these steps:
1.Rename the Telephon.ini file located in the \Windows folder to Telephon.old.
2.Restart the computer.
3.Double-click the Tapiini.exe file located in the \Windows\System folder. Note that the program runs very quickly. The Tapiini.exe file creates a new Telephon.ini file in the \Windows folder.

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Connect to CompuServe

To connect to CompuServe by using the CompuServe software included in Windows 98, follow these steps:
1.Click Start, point to Programs, point to Online Services, point to CompuServe, and then click CompuServe 4.0.
2.Click Setup.
3.Type your member name, member ID, and password, and then click OK.
4.Click Internet.
5.Click Yes when you are prompted to use Dial-Up Networking to connect to the Internet.
6.Click the appropriate country, and then click OK.
7.After you connect to CompuServe, log off CompuServe, and then restart your computer.

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Verify the Version of Rasapi32.dll

To verify that the current version of Rasapi32.dll is the file included in Windows, check that the value data in the Path value of the following registry key is Rasapi32.dll:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RemoteAccess\Authentication\SMMFiles\PPP
For additional information about how to modify the Windows registry, click the article number below to view the article in the Microsoft Knowledge Base:
136393 (http://support.microsoft.com/kb/136393/EN-US/) How to Modify the Windows Registry
You may be able to reinstall Dial-Up Networking to change the registry key. For additional information about how to reinstall Dial-Up Networking, click the article number below to view the article in the Microsoft Knowledge Base:
181599 (http://support.microsoft.com/kb/181599/EN-US/) How to Remove and Reinstall Dial-Up Networking and TCP/IP Files
NOTE: If you use CompuServe as your primary ISP and you change this value data in the registry, you may not be able to log on correctly.

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MORE INFORMATION

The Telephon.ini file stores the settings for all TAPI-enabled programs, such as Fax and Dial-Up Networking.

NOTE: After you rename and recreate the Telephon.ini file in Windows 98, you need to enter your dialing information again. For additional information about Remote Access Server, click the article numbers below to view the articles in the Microsoft Knowledge Base:
120228 (http://support.microsoft.com/kb/120228/EN-US/) RAS Point-to-Point: Password Conventions and Common Problems
163111 (http://support.microsoft.com/kb/163111/EN-US/) Remote Access Service (RAS) Error Code List

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kberrmsg kbprb KB188120

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