Error 691: The Computer You Are Dialing in to Cannot Establish a Dial-Up Networking Connection
This article was previously published under Q188120 On This PageSYMPTOMS
When you dial your Internet Service Provider (ISP), you may connect successfully, but you receive the following error message:
Error 691: The computer you are dialing in to cannot establish a Dial-Up Networking connection. Check your password, and then try again.
CAUSE
This issue can occur for any of the following reasons:
RESOLUTION
To resolve this issue, use each of the following methods. After you use one method, test to confirm if the issue continues to occur.
Create a New Telephon.ini FileTo create a new Telephon.ini file, follow these steps:
Connect to CompuServeTo connect to CompuServe by using the CompuServe software included in Windows 98, follow these steps:
Verify the Version of Rasapi32.dllTo verify that the current version of Rasapi32.dll is the file included in Windows, check that the value data in the Path value of the following registry key is Rasapi32.dll:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RemoteAccess\Authentication\SMMFiles\PPP
For additional information about how to modify the Windows registry, click the article number below
to view the article in the Microsoft Knowledge Base:
136393 (http://support.microsoft.com/kb/136393/EN-US/) How to Modify the Windows Registry
You may be able to reinstall Dial-Up Networking to change the registry key.
For additional information about how to reinstall Dial-Up Networking, click the article number below
to view the article in the Microsoft Knowledge Base:
181599 (http://support.microsoft.com/kb/181599/EN-US/) How to Remove and Reinstall Dial-Up Networking and TCP/IP Files
NOTE: If you use CompuServe as your primary ISP and you change this value data in the registry, you may not be able to log on correctly.
MORE INFORMATION
The Telephon.ini file stores the settings for all TAPI-enabled programs,
such as Fax and Dial-Up Networking.
NOTE: After you rename and recreate the Telephon.ini file in Windows 98, you need to enter your dialing information again. For additional information about Remote Access Server, click the article numbers below to view the articles in the Microsoft Knowledge Base: 120228 (http://support.microsoft.com/kb/120228/EN-US/) RAS Point-to-Point: Password Conventions and Common Problems
163111 (http://support.microsoft.com/kb/163111/EN-US/) Remote Access Service (RAS) Error Code List
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