Article ID: 188168 - Last Review: January 23, 2007 - Revision: 1.2 Novell Client32 Does Not Work After Upgrading to Windows 98This article was previously published under Q188168
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854
(http://support.microsoft.com/kb/315854/EN-US/
)
Windows 98 and Windows Me Error Message Resource Center
SYMPTOMS
If you are installing Windows 98 on a computer on which Novell Client32
for Microsoft Windows 95 version 2.2.0 or earlier is installed, the
following symptoms may occur:
CAUSE
This behavior can occur if you run Windows 98 Setup from MS-DOS. The
Vmlid.nlm and Odiload.vxd files are not updated if Windows 98 Setup is run
from MS-DOS.
RESOLUTION
To resolve this behavior, extract the updated versions of the Vmlid.nlm
and Odiload.vxd files from the Base5.cab cabinet file on your original
Windows 98 CD-ROM or disks. Extract the Vmlid.nlm file to the
Novell\Client32 folder, and extract the Odiload.vxd file to the
Windows\System folder.
For information about using the Extract tool, type "extract" (without quotation marks) at a command prompt, or see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 129605
(http://support.microsoft.com/kb/129605/EN-US/
)
TITLE : How to Extract Original Compressed Windows Files MORE INFORMATION
If you are using Novell Client32 version 2.2.0 or earlier, Windows 98
Setup automatically updates the Vmlid.nlm and Odiload.vxd files if Setup
is run from within Windows 95.
If Novell Client32 is installed or reinstalled after Windows 98 is installed, you need to manually extract Vmlid.nlm and Odiload.vxd files. The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.
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