Article ID: 188506 - Last Review: May 18, 2001 - Revision: 1.0 OL98: (IMO) Addresses Missing After UpgradeThis article was previously published under Q188506 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
You previously used Microsoft Outlook 97 and stored e-mail addresses in the
Personal Address Book. You find that after upgrading to Outlook 98, these
addresses are not available even though you are viewing the same Personal
Folders file (PST) used with the previous version of Outlook.
CAUSE
During the upgrade process, if Active Setup detects the Personal Address
Book (PAB) service in your profile, it converts PAB entries as Windows
Address Book (WAB) entries. These entries do not show in Contacts that
existed in the original PST.
RESOLUTION
To make addresses in the PAB available in Outlook, follow these steps:
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