Article ID: 189092 - Last Review: January 23, 2007 - Revision: 1.2 Problems with Hard Disk and CD-ROM Drive After UpgradingThis article was previously published under Q189092 SYMPTOMS
After you upgrade to Windows 98, the following symptoms may occur:
CAUSE
This behavior can occur if Helix Hurricane for Microsoft Windows 95 is
installed on your computer.
RESOLUTION
To resolve this behavior, remove Hurricane using the Hurricane uninstall
tool. To do so, follow these steps:
STATUS
Microsoft has confirmed that this behavior is not caused by a problem
in Windows 98, but may be caused by design changes in Windows 98. For
more information about resolving this issue, contact the program's
manufacturer.
MORE INFORMATION
If you continue to have problems, or for specific instructions about using
the Hurricane uninstall tool, please contact Helix Software.
For additional information about problems that can occur when Helix Hurricane is installed in Windows 95/98, click the article number below to view the article in the Microsoft Knowledge Base: 136776
(http://support.microsoft.com/kb/136776/EN-US/
)
Problems Using Helix Hurricane with Windows 95/98
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
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