Article ID: 189107 - Last Review: August 4, 1999 - Revision: 1.0

OL98: Err Msg: The Mail Folder Could Not Be Opened

This article was previously published under Q189107
Expand all | Collapse all

SYMPTOMS

When you try to import your Eudora Mailbox into Microsoft Outlook, you may receive the following message:
The mail folder could not be opened. If another application is using this file, please close it and try again.

CAUSE

This may occur if the mailbox is not in the same folder as the program executable file.

You may have the entry,
set eudora=c:\mail
in your Autoexec.bat file.

RESOLUTION

Move your Eudora mailbox to the same folder as the Eudora.exe file.

Remove the entry from your Autoexec.bat file.

MORE INFORMATION

NOTE: Because there are several versions of Windows, the following steps may be different on your computer. If they are, please consult your product documentation to complete these steps.

To move the mailbox, follow these steps:
  1. Right-click My Computer, and on the shortcut menu, click Find.
  2. On the Name & Location tab, type Eudora.exe in the Named box. Make sure My Computer is displayed in the Look In box, and Include Subfolders is selected. Click Find Now.
  3. Make a note of the path of the found file. The default path is: C:\Eudora\Eudora.exe
  4. Close the Find dialog box.
  5. Right-click My Computer and on the shortcut menu, click Explore.
  6. Locate the Mailbox folder. Using the right mouse button, drag the folder to the Eudora program folder, and click Move Here on the shortcut menu. You can also right-click the Mailbox folder, click Cut, right-click the Eudora folder, and click Paste on the shortcut menu.
  7. Close Windows Explorer.
To remove the entry from the Autoexec.bat file, follow these steps:
  1. Close all programs. Click Start, point to Programs, and click MS-DOS Prompt.
  2. Type CD\ and press ENTER.
  3. Type edit autoxec.bat and press ENTER.
  4. Delete the entry, "set eudora=c:\mail"
  5. On the File menu, click Save.
  6. On the File menu, click Exit.
  7. Close the MS-DOS Prompt window.
  8. Restart your computer.

REFERENCES

Eudora Pro and Eudora Lite are manufactured by Qualcomm, Inc., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbhowto kbprb KB189107
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations