Article ID: 189764 - Last Review: July 2, 2007 - Revision: 1.3

Imaging for Windows Prints Document in All Black

This article was previously published under Q189764

On This Page

Expand all | Collapse all

SYMPTOMS

When you print a black-and-white document (such as a fax or scanned image) using Imaging for Windows, the document may be printed in all black, or you may receive the following error message:
Color management options are missing or unavailable

CAUSE

This behavior can occur if an Image Color Matching profile (.icm file) is not associated with the printer, or if you are using an earlier printer driver.

RESOLUTION

To resolve this issue use the appropriate method below:

Method 1

Associate an Image Color Matching profile with your printer. To do so, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Right-click the printer, and then click Properties.
  3. Click the Color Management tab.
  4. Click Add.
  5. In the Add Profile Association dialog box, click the appropriate .icm file for your printer. To determine which profile to use, contact the printer's manufacturer.

    NOTE: Most Canon color printers should use a profile that starts with "BJC." Most Hewlett-Packard (HP) color printers should use the "Diamond Compatible 9300k G2.2" profile.
  6. Click Add, and then click OK.

Method 2

Contact your printer's manufacturer to inquire about the availability of an updated driver printer driver.

Method 3

Configure your computer to use Kodak Imaging as the default:
  1. Start Kodak Imaging.
  2. Open a .bmp file (or other supported image).
  3. From the Tools menu, click General, click Options, and then click Imaging.

APPLIES TO
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kbenv kbprb kbprint KB189764
 

Article Translations

 

Related Support Centers