Article ID: 189764 - Last Review: July 2, 2007 - Revision: 1.3 Imaging for Windows Prints Document in All BlackThis article was previously published under Q189764 On This PageSYMPTOMS
When you print a black-and-white document (such as a fax or scanned image)
using Imaging for Windows, the document may be printed in all black, or
you may receive the following error message:
Color management options are missing or unavailable
CAUSE
This behavior can occur if an Image Color Matching profile (.icm file) is
not associated with the printer, or if you are using an earlier printer driver.
RESOLUTION
To resolve this issue use the appropriate method below:
Method 1Associate an Image Color Matching profile with your printer. To do so, follow these steps:
Method 2Contact your printer's manufacturer to inquire about the availability of an updated driver printer driver.Method 3Configure your computer to use Kodak Imaging as the default:
| Article Translations
|
Back to the top
