Article ID: 189880 - Last Review: January 23, 2007 - Revision: 2.1 Cisco TCP/IP Causes Computer to Stop RespondingThis article was previously published under Q189880 On This PageSYMPTOMS
When you attempt to shut down Windows, your computer may stop responding (hang).
CAUSE
This behavior can occur if you are using Cisco TCP/IP Suite 100 as your
Transmission Control Protocol/Internet Protocol (TCP/IP) stack. The
Windows 98 shutdown process waits for a return from the NdisCloseAdapter
variable call to the networking stack. The Cisco software does not
recognize this call, so the computer appears to not respond.
RESOLUTION
To resolve this behavior, remove Cisco TCP/IP Suite 100, and then install
Microsoft TCP/IP. To do so, follow these steps:
STATUS
Microsoft has confirmed that this behavior is not caused by a problem
in Windows 98, but may be caused by design changes in Windows 98.
MORE INFORMATION
Cisco Systems no longer provides technical support for Cisco TCP/IP Suite 100.
The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability. More HelpIf you do not have Cisco TCP/IP Suite 100 installed on your computer, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 238096
(http://support.microsoft.com/kb/238096/EN-US/
)
If this article does not describe your shutdown-related issue, please
see the following Microsoft Web site to view more articles about
shutting down Windows 98:
TITLE : How to Troubleshoot Windows 98 Second Edition Shutdown Problems Click here to view a list of shutdown articles
(http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=)
| Article Translations
|
Back to the top
