Article ID: 189943 - Last Review: October 31, 2006 - Revision: 1.1 Performance Counters Become Corrupted After BackOffice 4.0 SetupThis article was previously published under Q189943 SYMPTOMS
After you install Microsoft BackOffice on an existing Windows NT 4.0
Server, you may experience one or more of the following symptoms:
CAUSE
These problems are caused by a corruption in the performance counter
descriptions in the registry. The corruption is caused by one or more
server applications in BackOffice. This is normally corrected during
BackOffice setup. However, some non-US versions of BackOffice do not handle
this correctly and the corruption is not repaired.
RESOLUTION
To resolve this problem, obtain the following unsupported fix from the
following Internet site:
ftp://ftp.microsoft.com/bussys/winnt/winnt-unsup-ed/fixes/nt40/fixcounter/
(ftp://ftp.microsoft.com/bussys/winnt/winnt-unsup-ed/fixes/nt40/fixcounter/)
After installing this fix, if an error message from Lodctr.exe occurs
during the installation of BackOffice, reinstall BackOffice after
installing this fix. If corruption is encountered after the installation of
BackOffice, install this fix to correct it.
STATUS
Microsoft has confirmed this to be a problem in BackOffice version 4.0. An
unsupported fix is now available, but has not been fully regression tested
and should be applied only to systems experiencing this specific problem.
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