Article ID: 190082 - Last Review: November 4, 2002 - Revision: 1.0

The TweakUI Autologon Feature Does Not Work Correctly

This article was previously published under Q190082
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Description of the Microsoft Windows Registry
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SYMPTOMS

After you enable the TweakUI program's Autologon feature on your Windows 95 OEM Service Release 1-based computer, you may still be prompted for your user name and password when you restart your computer.

CAUSE

This behavior can occur if the following string value does not exist in the following registry key:
   HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\ 
      RunServices

   string value: RUNDLL32.EXE TWEAKUI.CPL,TweakLogon
				

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


To resolve this issue, add the appropriate string value to the registry. To do so, use Registry Editor to navigate to the following registry key:
   HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\ 
      RunServices
				
Create a new string value named "Tweak UI" (without quotation marks) in this key with the following data value:
   Rundll32.exe Tweakui.cpl,TweakLogon
				
After you make this change, restart your computer.

MORE INFORMATION

Microsoft Platforms Support Desktop (MPSD) does not support the installation or usage of the TweakUI program.

The TSR Csinject.exe program, a component of Norton Anti-Virus (part of CleanSweep), also causes this problem to occur.

APPLIES TO
  • Microsoft Windows 95
Keywords: 
kbenv kbnetwork kbprb kbui KB190082
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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