Article ID: 190133 - Last Review: November 21, 2000 - Revision: 1.0

OL98: (IMO) Error finding AWFEXT.ECF While Starting Outlook

This article was previously published under Q190133
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express

On This Page

Expand all | Collapse all

SYMPTOMS

When you start Microsoft Outlook 98 under Microsoft Windows 98, you may get the error message:
The file add-in "AWFEXT.ECF" is missing or is not valid. On the Windows Start menu, click Find, to search for the file, and then copy the file to the Addins folder in the Outlook program folder. Or, try to install Outlook again.
If you quit Outlook, you get the error message:
Outlook caused an invalid page fault in module EMSUIX32.DLL.

CAUSE

You have installed the Microsoft Fax software from the Windows 98 compact disc.

MORE INFORMATION

The versions of MAPI files installed by Outlook 98 Internet Mail Only (IMO), are different than the ones required by Microsoft Fax. The installation of Microsoft Fax does not overwrite these MAPI files during set up. When Outlook is started and the Microsoft Fax service attempts to start it fails, generating the error.

If you need Fax capability with Outlook 98 (IMO), you will need to uninstall Microsoft Fax and then install the Symantec WinFax Starter edition.

To Uninstall Microsoft Fax

  1. Click Start, Point to Settings, and then click Control Panel.
  2. Double-click to open Add/Remove Programs.
  3. Click to select Microsoft Fax and then click Add/Remove.
Outlook will now start without error.

For information on installing Symantec WinFax Starter Edition, please see the following article in the Microsoft Knowledge Base:
183946  (http://support.microsoft.com/kb/183946/EN-US/ ) (IMO) How to Remove and Reinstall WinFax Starter Edition

APPLIES TO
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kberrmsg kbinfo kbprb KB190133
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations