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Article ID: 190316 - Last Review: November 25, 2003 - Revision: 2.0

OLEXP: No Response When You Click Setup Mail Account

This article was previously published under Q190316
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SYMPTOMS

When you run the Inbox Setup Wizard to add Internet Mail support to Microsoft Outlook Express, when you click Setup Mail Account nothing may happen.

CAUSE

This behavior can occur if an incorrect version of the Minet32.dll file is installed on your computer.

RESOLUTION

To resolve this issue, copy a new Minet32.dll file to the Windows\System folder.

NOTE: Uninstalling and reinstalling Windows Messaging does not replace this file.

MORE INFORMATION

An updated Minet32.dll file is available from the following sources:

  • Microsoft Office 97
  • Microsoft Windows 95 OSR2
  • Microsoft Internet Explorer 3.x
  • Microsoft Plus! Pack
  • Microsoft Exchange Inbox Update for Windows 95 (Exupdusa.exe)
  • Microsoft Internet Mail Enhancement Patch
Microsoft Windows 95, retail version, does not include the Minet32.dll file as Internet Mail and News is not shipped as part of the retail version. For additional information about how to set up Internet Mail in Windows Messaging, please see the following article in the Microsoft Knowledge Base:
133219  (http://support.microsoft.com/kb/133219/EN-US/ ) Connecting to the Internet Using a Service Provider

APPLIES TO
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
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kbenv kbprb KB190316
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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